Site Problems

756 Views 7 replies
Gary D.
Joined: 1/13/2014

I understand this is a beta site but I've had a problem every weekend with it. One weekend when I clicked on the healing foods tab it didn't bring up the page. It brought up a generic page, almost like a Wordpad type document. I was still able to search and found what I needed. For the past two weekends, I've noticed when I click on the recipes tab it brings up the page but the sections for searching by ingredients or keyword are blank. There is still a search box but when you type in an ingredient or keyword and click search nothing happens. A little frustrating since I like to search the recipes by ingredients before I go shopping to make sure I get what I need for my blasts. Can the techs fix this?

We've notified them! Thanks for letting us know.
Iam new to the site and am just learning, but am extremely frustrated as I can't print a readable copy of the recipes. I go to the diabetes recipes and hit print. The recipe itself is so light I can't read it. However, the other printing on the page comes out fine, such as "prev" "index" and "next". Even the bottom of the page with the site name prints out. What can I do. I NEED these great recipes. Thanks!
sassyhart wrote: Iam new to the site and am just learning, but am extremely frustrated as I can't print a readable copy of the recipes. I go to the diabetes recipes and hit print. The recipe itself is so light I can't read it. However, the other printing on the page comes out fine, such as "prev" "index" and "next". Even the bottom of the page with the site name prints out. What can I do. I NEED these great recipes. Thanks!
I just printed a recipe here at the office and while some of the print was light, it was still legible. It could be an issue with your printer ink. Another option would be to copy and paste it into a Word document (where you can change the color of the font or even bold it). I'll pass this on to the site developers - they may be working on a printable view for each recipe, I'm not sure - that'd be a great idea. Thanks!
Why is there no "Search" function within Forums allowing a user to search all posts/threads for certain key words? Also, links load very slow. At this time, this site does not have enough value to consider charging for it.
there is a search function, it's at the home page
FitKat wrote: Why is there no "Search" function within Forums allowing a user to search all posts/threads for certain key words? Also, links load very slow. At this time, this site does not have enough value to consider charging for it.
there is a search function, it's at the home page
I need a tutorial for this forum. It does not follow the right order, the post are coming from new to old instead of old to new which is the normal format. Is there a settings somewhere that I can change this?